Run QSvn development release with Qt 4.3.2

Right after Trolltech has released version 4.3.2 of Qt i installed it on my compiling machine. After that i compiled the first time Qt with MSVC without the 3rd party-patch from the Q…Windows-Project and it runs.

After that i compiled QSvn with Qt 4.3.2 and installed it on my PC at work. And now, one week later, i can say QSvn runs properly with Qt 4.3.2. So the next release of QSvn – Version 0.6.0 – will be run with Qt 4.3.2 or above. The final version of QSvn 0.6.0 will be released later this year, i hope. My spare-time is very rarely at the moment.

Run QSvn development release with Qt 4.3.2
Markiert in:         

Kommentar verfassen