Update auf Rails 3.0.8 benötigt auch ein Update von HAML

Vor einigen Tagen veröffentlichte Rails ein Update auf die Version 3.0.8. Nun wollte ich heute eine meiner Anwendungen auf die neue Version aktualisieren, was dank

auch nicht das Problem darstellte. Vielmehr war ich überrascht um nicht zu sagen entsetzt, als meine funktionalen Tests fast alle mit der Meldung

fehl schlugen. Ok; Tante Goolge befragt und des Rätsels Lösung gefunden:

Nicht nur Rails benötigt ein Update, sondern auch HAML. Die Markup Language muss auf die jüngste Version 3.1.2 aktualisiert werden. Dann klappt es auch wieder mit den Tests.

Update auf Rails 3.0.8 benötigt auch ein Update von HAML
Markiert in: